Exported Projects

 Exported Projects:

  • Honda SRS


DDmitry.ru Система подушек безопасности SRS Honda

WEB garage

Система подушек безопасности Air Bag SRS (автомобилей Honda)

Система подушек безопасности SRS, все чаще присутствует в штатной комплектации автомобиля. Ее основное назначение, снижение повреждений получаемых водителем и пассажирами салона автомобиля попавшего в аварию. Система имеет самодиагностику по результатам которой определяет необходимость срабатывания подушек, а так же работоспособность всех датчиков входящих в систему SRS. В процессе эксплуатации случаются случаи выхода из строя элементов системы и в таком случаи загорается индикатор SRS на щитке приборов. В случаи, если неисправность была вызвана потерей питания или разрывом шлейфа, к примеру во время ремонта автомобиля были сняты предохранители или разъемы электропроводки относящиеся к системе SRS, то необходимо после восстановления разрыва цепи сбросить ошибку - только после сброса индикатор погаснет. Предложенная информация в данном разделе поможет создать представление об устройстве системы SRS и некоторых операциях по ее обслуживанию.

Общая информация о системе подушек безопасности.

Предупреждающие наклейки

Сброс ошибки системы SRS

Считывание кода ошибки системы SRS

Разоружение и восстановление элементов системы SRS на время ремонта оборудования

Устройство коннектора системы SRS

Ремонт боковых подушек безопасности

Боковая подушка переднего пассажира

Принципиальная электрическая схема системы SRS модификации 98 года с двумя подушками

Замена рулевого колеса оборудованного системой SRS


DDmitry.ru Общая информация о системе подушек безопасности SRS

Общая информация о системе подушек безопасности.

SRS – Supplemental Restrain System (Дополнительная поддерживающая система)

В зависимости от модификации автомобиля, информация об оборудовании SRS отличается, но обычно рассматривается как система подушек безопасности. Подушка располагается в нутрии рулевого колеса, датчики и блок управления под панелями. Многие модели оборудованы двумя подушками, одна в рулевом колесе, а другая над перчаточным ящиком пассажира. И реже встречаются модификации с большим количеством подушек до 12 штук, их расположение можно определить по надписи на декоративных пластиках салона. Система подушек безопасности разработана для ограничения движения водителя и пассажиров (если есть дополнительные подушки) при фронтальных или боковых ударах и работает в связке с ремнями безопасности. Система не будет эффективно работать без ремней безопасности.

Принципиальная схема элементов системы SRS

1. датчик деформации установленный на лонжеронах сразу за телевизором (в автомобилях Honda этих датчиков нет)

2. фишка диагностики и сброса системы SRS ; расположена около коробки предохранителей

3. блок управления SRS

4. подушка переднего пассажира

5. подушка рулевого колеса

6. боковые подушки расположенные в спинках передних кресел

7. преднатяжители ремней безопасности

Фабричная подушка представляет собой баллон из тонкого нейлона, который в момент срабатывания системы наполняется газами от воспламенившегося взрывчатого вещества. Система содержит контрольный блок с датчиком удара и системой контроля исправности компонентов. Имеется система резервного питания которая подключена параллельно с аккумуляторной батареей. Система не содержит простых тригерных датчиков разворачивающих подушки. Датчик удара опрашивается каждые 0.002 секунды и работает в связке с системой контроля исправности компонентов. Опрос датчиков необходим для предотвращения случайного срабатывания системы. В процессе тестирования устройство опрашивает исправность соединительных проводов и оконечных устройств а именно датчики преднатяжителей ремней, взрыватели подушек, система определения положения переднего пассажира OPDS

В случаи срабатывания подушки, не большой нагрев провоцирует химическую реакцию и происходит зажигание химического состава, который очень быстро разворачивает (в миллисекунды) подушку вышибая по пути защитную декоративную крышку. В процессе химической реакции натрия (NaN3) с калием (KNO3) образуется горячий газ азот. Скорость разворачивания подушки составляет от 200 до 300 км/ч, в зависимости от модификации. Для рынков Японии и Европы скорость разворачивания составляет около 200 км/ч, что обеспечивает более мягкое сопротивление движению человека во время удара. По окончании завершения химической реакции подушка полностью надувается, а водитель с пассажиром упираются в нее, затем газ из подушек относительно плавно стравливается через вентиляционные отверстия находящиеся на тыльной стороне мешка подушки.

Контроль работы системы в целом, осуществляется устройством диагностики безопасности. Когда зажигание включено в положение ON, SRS индикатор на панели приборов загорается примерно на 6 секунд, затем гаснет. Если индикатор загорается при движении автомобиля, то система скорей всего не исправна, необходимо провести полную диагностику у дилера Honda или в сертифицировано сервисном центре. Система не ремонтируется в домашних условиях.

Компоненты системы SRS

Проводка системы SRS

Проводка системы выполняется в качестве отдельной системы проводов и оконечных устройств. В качестве соединительных проводов используются провода только зеленого цвета, данное решение сильно затрудняет ремонт поврежденных проводов системы что вполне понятно так как поврежденная проводка подлежит только замене. Все жгуты проводов затянуты в неразрезные гофры а концы и разветвления помечены изолентой желтого цвета и имеют на концах разъемы тоже только желтого цвета.

Проводка системы выделяется желтыми метками

Блок управления системы SRS

Блок управления системой SRS всегда располагается в центральной части панели приборов автомобиля и крепится непосредственно к кузову автомобиля.

Расположение модуля SRS

Ниже, на снимках представлен блок SRS от автомобиля Honda S2000 оснащенного двумя фронтальными подушками безопасности и преднатяжителями ремней безопасности. Данный блок выпускается компанией Keihin corporation.

Внешний вид блока управления системой SRS

Вся начинка блока расположена на одной плате. Два больших конденсатора расположенных в верхней части выполняют роль резервного источника питания на тот случай если внешнее питание системы SRS пропадет до того как система обнаружит сигнал столкновения. Именно по этому, перед работами по обслуживанию системы следует отключить питание от аккумулятора и выждать 3 минуты - этого времени будет достаточно для саморазряда конденсаторов.

Все компоненты смонтированны на одной плате

Внутри блока так же располагается датчик фронтального удара он и определяет будут ли раскрываться подушки системы при столкновении и именно поэтому корпус блока системы должен быть жестко закреплен к кузову автомобиля. Стрелка на корпусе указывает направление движения автомобиля.

Датчик фронтального удара

Подушка рулевого колеса

Вид подушки с тыльной стороны (кронштейн демонтирован)

Справа на рисунке сложенный мешок, справа взрыватель обеспечивающий разворот мешка.

Мешок


DDmitry.ru Считывание кода ошибки системы SRS

Считывание кода ошибки системы SRS

Три основных производителя выпускают системы контроля подушек безопасности – KEIHIN, NEC, SIEMENS. От этого зависят некоторые аспекты диагностики. Работа с коннектором подушек безопасности не безопасна.

Соединение MES и SCS коннекторов

  1. выключите зажигание OFF, и подождите 10 секунд. Затем подсоедините сервисный коннектор SCS в сервисный разъем MES (2Р). Если вы не подождете 10 секунд, SRS не подтвердит сброс и вы не сможете снять данные DTC.

  2. включить зажигание в положение ON (II). SRS индикатор включится примерно на 6 секунд и выключится. Затем будет индикация DTC, которая выводится через индикатор SRS на щитке приборов.

  3. Считайте показания DTC

  4. Поверните ключ зажигания в положение OFF, и подождите 10 секунд. Затем разъедините коннектор от разъема (2Р).

Примечание

  • DTC содержит главный код и под код.

  • Индикация недавних проблем, согласно различным производителям будет разная индикация.

  • В случаи продолжения ошибок, индикация будет повторятся.

  • В случаи прерывания ошибок, индикация будет единожды и затем индикация останется включенной.

  • При обоих случаях, ошибки продолжаются или прерываются, индикация будет продолжаться.

  • В случаи исправности системы, индикатор останется включенным.

Не оставляйте перемычку в разъеме. После считывания кодов далее вы можете определиться что вам делать дальше.

Коды ошибок DTC .

1-1 Открыт датчик подушки рулевого колеса

1-2 Увеличенное сопротивление датчика подушки рулевого колеса

1-3 Замыкание или пониженное сопротивление датчика подушки рулевого колеса

1-4 Замыкание цепи питания подушки рулевого колеса

1-5 Замыкание на «землю» цепи подушки рулевого колеса

2-1 Открыт датчик подушки пассажира

2-2 Увеличенное сопротивление датчика подушки пассажира

2-3 Замыкание или пониженное сопротивление датчика подушки пассажира

2-4 Замыкание цепи питания подушки пассажира

2-5 Замыкание на «землю» цепи подушки пассажира

3-1 Открыт датчик преднатяжителя ремня водителя

3-2 Увеличенное сопротивление датчика преднатяжителя ремня водителя

3-3 Замыкание или пониженное сопротивление датчика преднатяжителя ремня водителя

3-4 Замыкание цепи питания преднатяжителя ремня водителя

3-5 Замыкание на «землю» датчика преднатяжителя ремня водителя

4-1 Открыт датчик преднатяжителя ремня пассажира

4-2 Увеличенное сопротивление датчика преднятяжителя ремня пассажира

4-3 Замыкание или пониженное сопротивление датчика преднатяжителя ремня пассажира

4-4 Замыкание цепи питания преднатяжителя ремня пассажира

4-5 Замыкание на «землю» датчика преднатяжителя ремня водителя

5-1 : 5-5 Внутренняя ошибка блока SRS

6-1 : 6-4 Внутренняя ошибка блока SRS

7-1 : 7-3 Внутренняя ошибка блока SRS

8-1 : 8-6 Внутренняя ошибка блока SRS

9-1 Ошибка SRS индикации, неисправна цепь питания системы SRS

9-2 Проблемы в цепи питания системы SRS

10-1 Замена кода SRS

15-1 Ошибка OPDS устройства или OPDS не инициализирована

15-2 Замыкание индикатора боковой подушки

15-3 Ошибка OPDS датчика

OPDS (occupant position detection system) датчик положения пассажира в кресле


DDmitry.ru Сброс ошибки SRS

Сброс ошибки системы SRS

Индикатор SRS на панели приборов

  1. Найдите место расположения MES коннектора в вашем автомобиле. Он находится около коробки предохранителей располагающейся рядом с рулевой колонкой.
    MES коннектор имеет фишку желтого цвета, провода которой защищены желтой гофрой. Данная фишка не куда не подключена и находится в подвешенном состоянии около предохранительной коробки.

  2. Подсоедините сервисный коннектор SCS, или используйте проволочную перемычку, к коннектору MES и включите зажигание в положение ON.

  3. Индикатор SRS, расположенный на панели приборов, включится на 6 секунд, а затем погаснет – в этот момент разъедините коннекторы.

  4. Индикатор снова загорится – снова соедините коннекторы.

  5. Индикатор погаснет снова – разъедините.

  6. Индикатор мигнет 2 раза и погаснет, выключите зажигание OFF, заведите автомобиль если хотите.

А если проще, коротим контакты когда индикатор горит и размыкаем когда не горит...

Расположение коннектора MES

SCS коннектор представляет собой коннектор с закороченными контактами Вместо SCS коннектора можно воспользоваться проволочкой или скрепкой

Примечание.

  • Если индикатор останется гореть после мигания, ваш SRS модуль возможно поврежден и требует замены.

  • Если индикатор мигнул в конце процесса сброса 3 раза, то в системе имеется нарушение тампера на одном из датчиков ремней безопасности.

  • Для автомобилей поставляемых на Американский рынок гарантия на детали системы SRS 10 лет или 150тыс.миль., что наступит первым


DDmitry.ru Разоружение и восстановление элементов системы SRS

Разоружение и восстановление элементов системы SRS на время ремонта оборудования

Разоружение системы

Эта процедура может быть необходима во время работ в близи SRS компонентов и других устройств. Пи отключении устройств системы от проводки происходит закорачивание конектора. Если система оборудована дополнительными подушками, их так же надо разоружить.

  1. Отсоедините отрицательный кабель батареи, затем положительный. Подождите три минуты.

  2. Снимите техническую крышку ниже подушки на рулевом колесе, она крепится на двух болтах. Удалите красный закорачивающий коннектор расположенный в нутрии крышки.

  3. Разъедините коннектор между подушкой и кабельной Бабиной рулевого колеса. Установите закорачивающий разъем на коннектор со стороны падушки.

  4. Для разоружения подушки пассажира, сначала удалите перчаточный ящик. Теперь отсоедините коннектор между главной шиной проводов SRS и подушкой безопасности. Установите закорачивающий коннектор на разъем подушки.

Блокировка подушки рулевого колеса Демонтаж подушки рулевого колеса

1. отсоединить коннектор; 2. открутить винты с тыльной стороны рулевой баранки; 3 демонтировать узел

Блокировка подушки (перчаточного ящика) пассажира Блок подушки переднего пассажира

Блок подушки переднего пассажира

Восстановление системы после ремонта

  1. Удалите закорачивающий коннектор подушки пассажира, и восстановите цепь с общей проводкой SRS, аналогично и на рулевом колесе.

  2. Установите перчаточный ящик и технологическую крышку рулевого колеса.

  3. Подсоедините кабель батареи, положительный подключайте первым.

  4. Включите зажигание в положение ON, SRS индикатор должен гореть около 6 секунд и затем погаснуть. Если индикатор загорается, загорается в процессе вождения, система может быть проверенна и отремонтирована у дилера Honda или в сертифицированном сервисном центре.

Предосторожности при проведении работ связанных с системой SRS

После 4 лет эксплуатации системы SRS, возможны проблемы влекущие опасности при ремонте. Непроизвольное срабатывание подушки может случиться во время обслуживания и привести к повреждению имущества. Во время ремонта рулевой колонки или панели, следует уделить внимание и следовать мерам предосторожности в течении всего ремонта.

  • Не пытайтесь ремонтировать или изменять какие либо детали SRS.

  • После работы с рулевым колесом, панелью приборов, система может быть нарушена, закорочены конекторы.

  • Вся проводка относящаяся к системе SRS имеет изоляцию проводов желтого цвета. Ни когда не пытайтесь тестировать такие компоненты при наличии питания в бортовой сети.

  • Отсоедините оба батарейных кабеля и подождите три минуты и только после этого можно приступать к работам

  • После снятия рулевого колеса или его части, положите деталь лицом вверх на чистое место. Если положить лицом в низ, можно спровоцировать детонацию.

  • Отчистите детали рулевого колеса сухим способом. Контакт с дополнительными материалами, водой или тяжелыми металлами ( медь, свинец, ртуть) может спровоцировать разряд. Темпера хранения не должна превышать 200°F (93°C).

  • Не заменяйте стандартное рулевое колесо другим, не заменяйте детали SRS системы от другого автомобиля.

  • Ни когда не пытайтесь модифицировать, сращивать или заменять кабеля и провода SRS. Не отсоединяйте провода SRS в течении ремонта, всегда следуйте рекомендациям по отключению узлов.

  • Система может быть проверенна дилером Honda после 10 лет с даты производства указанной в документации автомобиля. Примечание – это не дата сборки автомобиля, она может быть раньше даты продажи.

  • Система может быть повреждена после какого-нибудь фронтального удара, после этого система может не развернуться.


DDmitry.ru Коннектор системы SRS

Устройство коннектора системы SRS

Все коннектора системы SRS оборудованы защитными фиксаторами исключающими случайное разъединение цепи. Для разъединения коннектора необходимо оттянуть фиксатор и только после этого разъединить разъемы.

Каждое конечное устройство системы SRS имеет систему диагностики и тестирования на наличие узла в системе. Для этого сопротивление каждого конечного устройства приравнивается к 2Ом с разбросом 0.5Ом (при таких показаниях моя система ошибки не выдает). Для диагностики наличия устройства в системе, каждый разъем оснащен тампером который замыкается при разъединении разъема. Соответственно если конечное устройство отсутствует, сопротивление шлейфа близится к нулю, а при наличии исправного устройства сопротивление не должно выходить за пределы 1.5-2.5 Ома.

Разъем системы SRS


DDmitry.ru

Ремонт боковых подушек безопасности

SRS индикатор загорается с ошибкой 15-1, 15-2, 15-3.

Симптомы - Индикатор включается однажды или чаще, код ошибки DTS отображает:

15-1 ошибка OPDS устройства или OPDS не инициализирована

Ошибка OPDS

  • Сбросьте ошибку , если ошибка повторится то следует пренебречь этим руководством и пользоваться обычной процедурой по устранению неисправностей.

  • Если индикация больше не появляется, замените детали

15-2 ошибка боковой подушки и цепи индикатора

Ошибка OPDS

Отключен индикатор ( SIDE AIRBAG; SIDE AIRBAG OFF в более поздних моделях )

Обрыв цепи предохранителя (панели приборов) нарушение в цепи при включении зажигания в положении ON (II)

Другие элементы системы SRS закорочены (обычно сборки проводов) или отключены провода замка зажигания ON(II)

  • Сбросьте ошибку, проверьте коннекторы и провода системы боковых подушек, проверьте цепь индикатора.

  • Если провода и коннекторы в порядке, и не обнаружено не каких разъемов разъединенных в процессе предыдущих ремонтов и ошибка больше не повторяется, замените детали

  • Если обнаружены проблемы с проводами или коннекторами, замените проводку. Если ошибка продолжается пользуйтесь обычной процедурой по устранению неисправностей.

15-3 ошибка OPDS датчика

Ошибка OPDS датчика

Имеются наводки от внешнего электрического оборудования в близи датчиков OPDS

  • Сбросьте ошибку.

  • Если ошибка сразу же повторится то следует пренебречь этим руководством и пользоваться обычной процедурой по устранению неисправностей.

  • Если ошибка сразу не повторяется, спросите у пользователя не использовал ли он не сертифицированное электрооборудование (ноутбук, флюросцентные лампы, импульсные блоки питания, инверторы, переносные радиостанции и т.д.) в близи боковых подушек безопасности. Некоторые электроприборы используемые в автомобиле могут создавать интерференцию влияющую на работу датчиков.

  • Если пользователь пользовался подобными устройствами, сбросьте ошибку и объясните ему что следует избегать эксплуатации подобных устройств в нутрии автомобиля или в близи мест расположения элементов системы SRS.

  • Если пользователь не использовал такие устройства и ошибка не исчезла сразу после сброса, следует заменить детали.

Замена деталей.

  • Выключите зажигание в положение LOCK (0)

  • Отсоедините отрицательный кабель от аккумуляторной батареи и подождите 3 минуты перед началом работ

  • Для автомобилей Accord: снимите заднюю панель спинки переднего кресла. Она держится на двух маленьких пластиковых клипсах.

  • Для остальных моделей: расстегните две молнии на задней стороне спинки переднего кресла.

  • Оттяните боковой валик в бок для получения доступа к корпусу устройства OPDS

  • Снимите OPDS с рамы кресла открутив крепежные болты и осторожно вынув устройство из кресла

  • Установите новое устройство OPDS и защелкните новую крышку по месту

  • Установите обратно заднюю панель спинки кресла (если панель крепится на клипсы, замените клипсы на новые)

  • Подключите обратно аккумуляторную батарею и поверните ключ зажигания в положение ON ( II )

  • Произведите инициализацию OPDS устройства используя HDS

Демонтаж задней крышки Отстегивание задней стенки спинки кресла для автомобилей Civic

Демонтаж узла OPDS Демонтаж узла OPDS

Инициализация устройства OPDS при помощи HDS ( Honda Diagnostic System)

  • Приведите спинки кресел в нормальное положение и убедитесь в отсутствии посторонних вещей в близи кресел

  • Запустите двигатель и включите кондиционер. Закройте двери и окна и оставьте режим рециркуляции на 30 минут. Это должно высушить передние кресла, если они могли быть влажными

  • Далее произведите процедуру сброса ошибки соблюдая инструкцию по работе с HDS

В случаи отсутствия устройства HDS можно просто произвести стандартный сброс ошибок системы SRS.

Внешний вид боковой подушки

Упакованный мешок подушки

Блок управления боковой подушкой


DDmitry.ru Общая информация о боковой подушке пассажира

Боковая подушка переднего пассажира.

Боковые подушки расположены под валиками спинок передних кресел. Система боковых подушек обозначается как OPDS Occupant Position Detection System (система определяющая положения пассажира в кресле). Система содержит датчик контролирующий положение переднего пассажира относительно спинки кресла, при нарушении положения информация выводится индикатор расположенный на щитке приборов. Так же информация о росте пассажира отсылается блоку управления SRS.

индикатор Side Airbag

Блок SRS автоматически отключает подушку пассажира в следующих случаях:

· Если в кресле сидит маленький ребенок и его голова не входит область разворачивания подушек

· Если объект имеет специфические размеры и вес опирающееся на спинку кресла

Когда SRS устройство обнаруживает любое из отклонений в течении 3 секунд, происходит отключение боковой подушки пассажира и загорается индикатор SIDE AIRBAG. Это является нормальным режимом работы. После восстановления параметров, через 3 секунды система снова активируется.

Расположение датчиков в кресле (для леворульного автомобиля)

Примечание: Спинка пассажирского кресла не имеет нагревательных элементов.


DDmitry.ru Предупреждающие наклейки SRS

Предупреждающие наклейки

Система подушек безопасности содержит взрывоопасные элементы, которые при неосторожном обращении могут нанести травмы. При проведении ремонтных работ с некоторыми узлами автомобиля возникает опасность спровоцировать ложный запуск системы SRS. Для предотвращения подобных случаев необходимо иметь базовые понятия о структуре и принципах работы системы. Для снижения риска случайного повреждения элементов системы, производителем предусмотрены предупреждающие наклейки и надписи расположенные в местах расположения элементов системы.

К примеру на элементах декоративной отделки салона таких как – рулевая баранка, заглушка над перчаточным ящиком, спинках сидений, и прочих местах… - имеется абривиатура SRS. На солнцезащитных козырьках расположены наклейки поясняющие правила правильной эксплуатации системы. В подкапотном пространстве и на крышке рулевой колонки имеются надписи предупреждающего характера.

Информация на солнцезащитном козырьке водителя

На солнцезащитном козырьке водителя

ВНИМАНИЕ! ПОДУШКА БЕЗОПАСНОСТИ
Подушка является дополнительным средством безопасности к ремню безопасности, поэтому обязательно используйте ремень.
Срабатывание подушки безопасности может причинить тяжелое опасное для жизни ранение. Чтобы этого не случилось, следует соблюдать перечисленные ниже правила.
• Обязательно застегните ремень безопасности.
• Насколько возможно старайтесь разместить детское кресло на заднем сиденье.
• Старайтесь сидеть на удалении от подушки безопасности.
• Не размещайте какие-либо предметы на самой подушке безопасности и вокруг нее.
• На автомобиле, оснащенном подушкой безопасности для пассажирского сиденья, не устанавливайте детское кресло в повернутом назад положении на это сиденье.
Если индикатор неисправности подушки безопасности загорается во время движения, обратитесь за проверкой в сервисный центр.
Внимательно ознакомьтесь с инструкцией по эксплуатации.

Информация на солнцезащитном козырьке пассажира

На козырьке пассажира

ВНИМАНИЕ!
Срабатывание подушки безопасности может причинить тяжелое опасное для жизни ранение. Чтобы этого не случилось, следует соблюдать перечисленные ниже правила.
• Обязательно застегните ремень безопасности.
• Не устанавливайте детское кресло в повернутом назад положении на переднее сиденье.
• Насколько возможно старайтесь разместить детское кресло на заднем сиденье.
• Старайтесь сидеть на удалении от подушки безопасности.
• Не размещайте какие-либо предметы на самой подушке безопасности и вокруг нее.
• Внимательно ознакомьтесь с инструкцией по эксплуатации.

Информация на крышке капота в моторном отсеке

Наклейка на крышке капота

На автомобиле установлены подушки безопасности - SUPPLEMENTAL RESTRAINY SYSTEM (SRS). Не используйте не сертифицированные электрические тестеры для диагностики электрической схемы. Касание схемы рукой и попытка съема кожуха могут повлечь неожиданное срабатывание подушки безопасности или нарушить нормальное функционирование системы с фатальными последствиями.
ПРЕДУПРЕЖДЕНИЕ
Обслуживание газогенератора осуществляет только сервисный центр, указанный в сервисной книжке.

Наклейка под на защитной крышке рулевой колонки - под ногами водителя

Наклейка на рулевой колонке


DDmitry.ru Замена рулевого колеса с SRS

Замена рулевого колеса оборудованного системой SRS

Демонтаж рулевого колеса

Выполнение данных работ требует знания принципов работы и навыков ремонта системы SRS. В случаи если Вы не уверенны в своих знаниях то выполнение данных работ следует предоставить специалистам авторизованного сервисного центра.

Отсоедините отрицательный провод от батареи и подождите 3 минуты перед началом работ.

Снимите заднюю декоративную крышку рулевого колеса.

Декоратаивная крышка, разъединение разъема SRS

Выньте разъемы сигнала и подушки безопасности из посадочного места. Разъедините коннектор сигнала.

Разъедините коннектор подушки безопасности оттянув фиксатор корпуса разъема. Не тяните разъемы за провода и изоляцию.

Удалите заглушки крышки рулевого колеса (если они есть), удаляя будьте внимательны и не повредите детали.

демонтаж узла подушки

Далее следует выкрутить два спец болта фиксирующих подушку безопасности, затем снять подушку.

Демонтированную подушку следует положить лицевой поверхностью в верх. Не пытайтесь давить или растягивать корпус подушки, это может спровоцировать произвольное раскрытие подушки.

Выровняйте рулевое колесо таким образом, чтобы колеса стояли строго прямо.

Отсоедините коннектор проводов управления аудио системой (если оборудован), коннектор проводов круиз контроля, и заземляющий провод.

Освободите провода подушки, управления аудио системой, круиз контроля, и заземляющего провода из клипс на основном корпусе.

освободить провода дополнительных систем

Открутите гайку крепления рулевого колеса, будьте внимательны не снимайте рулевое колесо сразу.

Удалите балансир рулевого колеса (два болта)

Снимите рулевую баранку и корпус удалив четыре фиксирующих болта

откртить фиксирующие саморезы

Сборка.

Установите на рулевую баранку основную плату, выключатели управления аудио системой и круиз контролем, зафиксируйте провода.

Установка дополнительных переключателей

Если в процессе ремонта кабельная бобина была сдвинута:

Проверните кабельную бобину по часовой стрелке до крайнего положения

Проверните кабельную бобину против часовой стрелки на два полных оборота до совпадения стрелки с меткой на бобине в верху

Установите рулевое колесо на рулевую колонку предварительно выровняв в ровное положение.

Направьте провода через отверстие в рулевой баранке

Выровняйте две метки относительно нулевого положения как показано на рисунке

Убедитесь что проводам не чего не мешает

Зафиксируйте рулевую баранку гайкой. Момент затяжки 49 N·m

Подключите разъемы кнопок управления аудио системой, круиз контроля, сигнала и провод заземления

Подсоедините провода подушки безопасности и сигнала, зафиксируйте провода в держателях. Установите два новых спец болта с держателями корпуса подушки, момент затяжки 10 N·m.

Установите корпус подушки в фиксаторы по месту крепления.

Ослабьте болты крепления клавиш управления аудио системой, круиз контроля, произведите подгонку выноса клавиш; затяните болты.

Произведите подключение проводов сигнала и подушки с обратной стороны рулевого колеса.

подключения коннектора SRS

Убедитесь в правильности фиксации защелки коннектора, провода подушки безопасности.

Закройте заглушку проводов

Подключите отрицательный кабель питания к аккумулятору

Убедитесь что рулевое колесо стоит прямо – относительно передних колес.

Проверьте работу сигнала.

Включите зажигание и убедитесь что индикатор SRS горит в течении 6 секунд, а затем гаснет.